Consulta sobre anomalia ESP

Espacio para el Clio 3

Indice Clio 3
Responder
sentoki
Con el teorico aprobado
Mensajes: 6
Registrado: 22 Abr 2013, 13:30
Ciudad: Torrelodones
Coche: Clio III Fase 2 DYNAMIQUE 1.5 DCI 90CV

Consulta sobre anomalia ESP

Mensaje por sentoki » 11 May 2013, 10:13

Hola,

tengo un Clio Dynamique 1.5 DCI 90CV y resulta que aleatoriamente me salta el aviso de ESP con la llave inglesa y que tengo que llevarlo a revisar. Cuando quito el contacto el sistema se debe reiniciar y desaparece el aviso. Como esta en garantía me lo están revisando en el taller, pero como es una avería electrónica y sale sin motivos aparentes pues es difícil de diagnosticar, aunque a este paso me parece que se van a tener que cambiar el módulo ABS/ESP, pues ya cambiaron el captador que les decía la centralita y no resolvió nada.

¿Os a ocurrido a alguno? Es por tener alguna idea o que pueda ser indicativo de algo. Ya os digo, me ha saltado tanto circulando recto por la autopista a velocidad de crucero como al girar el volante en una glorieta o aparcando.

También estuve mirando un conector de estos OBD2 bluetooth por si podía ir haciendo un log de la centralita y así sacar más información, pero no se si esos aparatos cancelan la garantía.

Un saludo.

Jesús García

Avatar de Usuario
Albrto
Administrador, eso dicen xDD
Mensajes: 3484
Registrado: 18 May 2011, 23:50
Ciudad: Madrid
Coche: Clio 1 RT 1.4 8v 80cv(Tomatito) Megane 2 Ph2 Bussines 1.5 DCI 105CV (Culón) Sceni II 1.6 16v 115cv (Gordi)
Ubicación: De Almendralejo
Contactar:

Re: Consulta sobre anomalia ESP

Mensaje por Albrto » 11 May 2013, 10:36

sentoki escribió:Hola,

tengo un Clio Dynamique 1.5 DCI 90CV y resulta que aleatoriamente me salta el aviso de ESP con la llave inglesa y que tengo que llevarlo a revisar. Cuando quito el contacto el sistema se debe reiniciar y desaparece el aviso. Como esta en garantía me lo están revisando en el taller, pero como es una avería electrónica y sale sin motivos aparentes pues es difícil de diagnosticar, aunque a este paso me parece que se van a tener que cambiar el módulo ABS/ESP, pues ya cambiaron el captador que les decía la centralita y no resolvió nada.

¿Os a ocurrido a alguno? Es por tener alguna idea o que pueda ser indicativo de algo. Ya os digo, me ha saltado tanto circulando recto por la autopista a velocidad de crucero como al girar el volante en una glorieta o aparcando.

También estuve mirando un conector de estos OBD2 bluetooth por si podía ir haciendo un log de la centralita y así sacar más información, pero no se si esos aparatos cancelan la garantía.

Un saludo.

Jesús García
Bienvenido!!

La verdad que es un poco raro lo que te pasa, notas que el abs no te funciona correctamente? o te hace cosas extrañas? Pues si cambiaron el captador y te cambian el modulo y te sigue fallando, a puesto que es el anillo del abs de alguna de las ruedas (el cual también controla el esp) alguno puede que este fallando en un falso contacto o algo similar y te da el error.
En relación al ODB2 no creo que tengas problemas por ponerlo, y ver que le pasa exactamente, pero eso si, no se te ocurra llevar el log al concesionario que lo mismo te dicen que te anulan la garantia por manipular la electronica (pero vamos el odb2 no manipula la electonica, solo puede leer y si acaso borra algunos fallos...)
Imagen

sentoki
Con el teorico aprobado
Mensajes: 6
Registrado: 22 Abr 2013, 13:30
Ciudad: Torrelodones
Coche: Clio III Fase 2 DYNAMIQUE 1.5 DCI 90CV

Re: Consulta sobre anomalia ESP

Mensaje por sentoki » 14 May 2013, 16:44

Albrto escribió: Bienvenido!!
La verdad que es un poco raro lo que te pasa, notas que el abs no te funciona correctamente? o te hace cosas extrañas? Pues si cambiaron el captador y te cambian el modulo y te sigue fallando, a puesto que es el anillo del abs de alguna de las ruedas (el cual también controla el esp) alguno puede que este fallando en un falso contacto o algo similar y te da el error.
En relación al ODB2 no creo que tengas problemas por ponerlo, y ver que le pasa exactamente, pero eso si, no se te ocurra llevar el log al concesionario que lo mismo te dicen que te anulan la garantia por manipular la electronica (pero vamos el odb2 no manipula la electonica, solo puede leer y si acaso borra algunos fallos...)
La verdad es que no he probado a ver si falla el ABS (la última vez que se encendió iba a 120 por la autovía y no era cuestión de frenar en seco a ver si saltaba el ABS -grin ). Es todo por lo que me comentaron a partir del análisis que les dio cuando lo enchufaron a la máquina, que podría quedar también desactivado aunque el aviso en el salpicadero sea solo del ESP. Lo que más me fastidia es que es uno de esos errores de software aleatorios, que se arreglan saliendo y volviendo a entrar... y me van ha estar mareando hasta que den con el módulo que hace el contacto.

Por lo que me pones me parece que voy a pasar mucho del ODB2.

Muchas gracias por el interés. Seguiré informando.

Avatar de Usuario
maverick
Moderador
Mensajes: 798
Registrado: 22 May 2011, 10:19
Ciudad: Bcn y sus carreteras
Coche: Twinguetta
Ubicación: MUNDO TROLL
Contactar:

Re: Consulta sobre anomalia ESP

Mensaje por maverick » 14 May 2013, 20:16

En mi caso gracias al obd encontraron una averia en la renault mas que nada porque llegue y a ellos no les salia el fallo, total al final un calculador del turbo que estaba jodido y solo iba a veces...
Luis_6680 escribió:no tienes zapatos tienes bloques de hormigon y tampoco corazon ... tienes un puta barbacoa
batllu escribió:
Fran_Clio1.6 escribió:Este clio no sera un que circula por la Arrabasada?
si lo as visto a 3 ruedas, si es el
Plataforma NO TE TOQUES!: Socio nº1 (Fundidor)

sentoki
Con el teorico aprobado
Mensajes: 6
Registrado: 22 Abr 2013, 13:30
Ciudad: Torrelodones
Coche: Clio III Fase 2 DYNAMIQUE 1.5 DCI 90CV

Re: Consulta sobre anomalia ESP

Mensaje por sentoki » 06 Jun 2013, 10:37

Bueno, pues parece que los señores de Renault al final me han cambiado el módulo ABS-ESP completo y no se si la centralita con la garantía.
A ver qué tal y si con esto desaparecen todos los avisos que me daba.

Un saludo.

sentoki
Con el teorico aprobado
Mensajes: 6
Registrado: 22 Abr 2013, 13:30
Ciudad: Torrelodones
Coche: Clio III Fase 2 DYNAMIQUE 1.5 DCI 90CV

Re: Consulta sobre anomalia ESP

Mensaje por sentoki » 12 Ago 2013, 14:42

Hola,

parece que el tema va a ser el cargador del móvil. Al final pillé un día que cuando conectaba el USB a la toma del mechero me saltaba la alarma del ESP. Lo probé repetidamente y después de hablar con los chicos del taller llegamos a la conclusión que el cargador no debía ser bueno y que al ser un conector USB probablemente el teléfono mandaba algún dato o petición para saber si se conectaba al ordenador o a algo así y eso generaba alguna carga o interferencia que hacía que saltara el chivato.

Tengo que hacer unas cuantas pruebas más con recorridos más largos pero parece que con un cargador que sea SOLO cargador, esto es, que no aproveches un cable USB no me ha vuelto a salir el aviso.

Así que ya sabéis, mucho cuidadito con lo que conectéis por el mechero. -grin

Un saludo.

Avatar de Usuario
Albrto
Administrador, eso dicen xDD
Mensajes: 3484
Registrado: 18 May 2011, 23:50
Ciudad: Madrid
Coche: Clio 1 RT 1.4 8v 80cv(Tomatito) Megane 2 Ph2 Bussines 1.5 DCI 105CV (Culón) Sceni II 1.6 16v 115cv (Gordi)
Ubicación: De Almendralejo
Contactar:

Re: Consulta sobre anomalia ESP

Mensaje por Albrto » 12 Ago 2013, 22:44

sentoki escribió:Hola,

parece que el tema va a ser el cargador del móvil. Al final pillé un día que cuando conectaba el USB a la toma del mechero me saltaba la alarma del ESP. Lo probé repetidamente y después de hablar con los chicos del taller llegamos a la conclusión que el cargador no debía ser bueno y que al ser un conector USB probablemente el teléfono mandaba algún dato o petición para saber si se conectaba al ordenador o a algo así y eso generaba alguna carga o interferencia que hacía que saltara el chivato.

Tengo que hacer unas cuantas pruebas más con recorridos más largos pero parece que con un cargador que sea SOLO cargador, esto es, que no aproveches un cable USB no me ha vuelto a salir el aviso.

Así que ya sabéis, mucho cuidadito con lo que conectéis por el mechero. -grin

Un saludo.

Pues que suerte que al final fuera esa tontería, pero vamos alguna derivación o algo y hacia que saliera anomalia en el esp, yo siempre llevo cargadores usb del chino en el mechero y nunca e tenido problemas, aunque en algunos coches si me funciona y en otros no, cosas de la electronica. Pues con esto ya sabemos que hay cargadores que pueden interferir en el coche. Y gracias que te entro en garantía, que si no....

Slu2
Imagen

Responder