MEDI@SKIN No compatible - Media nav 4.0.5 ojo al actualizar

Toda la informacion sobre el Clio IV
Responder
juanmayaves
Aun con la teorica
Mensajes: 1
Registrado: 04 Dic 2017, 20:08
Ciudad: sevilla
Coche: clio4

Re: MEDI@SKIN No compatible - Media nav 4.0.5 ojo al actualizar

Mensaje por juanmayaves » 04 Dic 2017, 20:14

Muy buenas a tod@s .me podriais informar de donde puedo descargar media skin para mi media nav version 8.0.5.gracias de antemano y un gran saludo

alvarezo
Aun con la teorica
Mensajes: 1
Registrado: 09 Ene 2018, 18:47
Ciudad: CHIA
Coche: STEPWAY

Re: MEDI@SKIN No compatible - Media nav 4.0.5 ojo al actualizar

Mensaje por alvarezo » 09 Ene 2018, 20:01

hola, has tenido alguna respuesta? lo necesito también para el 8.0.6

eltitololo
Aun con la teorica
Mensajes: 3
Registrado: 29 Oct 2016, 19:01
Ciudad: Barcelona
Coche: Clio Sport Tourer

Re: MEDI@SKIN No compatible - Media nav 4.0.5 ojo al actualizar

Mensaje por eltitololo » 17 May 2018, 18:54

Hola a todos. Soy nuevo aquí, aunque tengo un clio desde el 2013. Mi versión del Medianav es la 4.0.6. Es posible instalar el Mediaskin? Gracias

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 1500
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: MEDI@SKIN No compatible - Media nav 4.0.5 ojo al actualizar

Mensaje por blade909 » 17 May 2018, 18:58

eltitololo escribió:
17 May 2018, 18:54
Hola a todos. Soy nuevo aquí, aunque tengo un clio desde el 2013. Mi versión del Medianav es la 4.0.6. Es posible instalar el Mediaskin? Gracias
es posible,pero mejor el supermod,en los posts de abajo

Responder