1ª REVISIÓN SUPERMODD 4.0.6.

Toda la informacion sobre el Clio IV
Katala
Con la L en la espalda
Mensajes: 45
Registrado: 29 Jul 2016, 06:54
Ciudad: Barcelona
Coche: Clio

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor Katala » 13 Sep 2017, 21:39

Buenas Fredy2, probe el madianav en coche y bien casi todo el bluetooth sigue sin ir no se si lo llebvarán las otras dos storage cards pero sigue sin ir, el gps cuando busco dirección y ya carga mapa al minuto hace error fatal y se cierra, sin embargo si entro directamente a mapa no pasa nada......raro raro raro........ por lo demás de fabula el supermod de coña gracias

fredy2
Escribe mas que el admin
Mensajes: 482
Registrado: 25 Ene 2015, 17:24
Ciudad: alicante
Coche: Dacia lodgi

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor fredy2 » 13 Sep 2017, 22:41

que raro, no se que puede ser.
prueba, en la Storage Card2 / NNG / save. borra todo el contenido que hay dentro de la carpeta save, para que te lo genere de nuevo,
te tocara configurar los canales de la radio el idioma y todo los demás como si fuera el primer dia.

Katala
Con la L en la espalda
Mensajes: 45
Registrado: 29 Jul 2016, 06:54
Ciudad: Barcelona
Coche: Clio

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor Katala » 14 Sep 2017, 21:15

Nada fredy2, tu lo tienes instalado en 4.03 o 4.06???????????

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 1042
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor blade909 » 14 Sep 2017, 21:27

pero el bluetooth antes te funcionaba?
para mi gusto tener el meddiaskin y el supermod juntos a mi me parece demasiada parafernalia
cuanto mas normal mejor para mi gusto
si no te va el bluetooth unicamente poner el dboot para despues poner el micom config y tener acceso al test de bluetooth

fredy2
Escribe mas que el admin
Mensajes: 482
Registrado: 25 Ene 2015, 17:24
Ciudad: alicante
Coche: Dacia lodgi

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor fredy2 » 14 Sep 2017, 22:51

lo tengo instalado en 4.0.3 y tengo los dos el med@skin y el supermodd, el medi@skin lo ejecutó de los botones de volumen y el supermodd del icono del telefonito, la verdad que tener lod dos es una tontería, si es mas de lo mismo, pero yo abogaría por hacer lo que te dice el compañero Blade909, yo lo he visto por internet, pero yo ahí estoy pez.

Blade909, quizas podrias abrir un post y explicarnos los pasos para instalar el dboot, creo que es distinto para Medianav y para evolutión.

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 1042
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor blade909 » 14 Sep 2017, 22:54

fredy2 escribió:lo tengo instalado en 4.0.3 y tengo los dos el med@skin y el supermodd, el medi@skin lo ejecutó de los botones de volumen y el supermodd del icono del telefonito, la verdad que tener lod dos es una tontería, si es mas de lo mismo, pero yo abogaría por hacer lo que te dice el compañero Blade909, yo lo he visto por internet, pero yo ahí estoy pez.

Blade909, quizas podrias abrir un post y explicarnos los pasos para instalar el dboot, creo que es distinto para Medianav y para evolutión.

:acute: oks

Katala
Con la L en la espalda
Mensajes: 45
Registrado: 29 Jul 2016, 06:54
Ciudad: Barcelona
Coche: Clio

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor Katala » 15 Sep 2017, 07:22

Si blade, me funcionaba, hice reseteo de fabrica con actualizacion de 2gb y dejo de funcionar y hasta la fecha no lo he vuelto a tener operativo.

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 1042
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor blade909 » 15 Sep 2017, 15:00

Katala escribió:Si blade, me funcionaba, hice reseteo de fabrica con actualizacion de 2gb y dejo de funcionar y hasta la fecha no lo he vuelto a tener operativo.

lo que haria yo en tu caso...por enesima vez restaurar de 0 con el restore navigation fat a 4.03
https://mega.nz/#F!jw80mBYI!hr6GdCjyrYUIISiEcq6tlg
entrar en el micom manager siguiendo la instrucciones de este video
https://www.youtube.com/watch?v=FSplA1194tY
si no te funciona el bluetooth vamos,pero despues de hacer la restauracion lo pondria a ajustes de fabrica e intentaria a ver si va
si no va hacer un bt test module
Imagen
y a ver que resultados da
con respecto al navegador deberia volver a los ajustes originales y funcionar con los mapas del año de la polka 2012 pero deberia funcionar a menos que sea de otro pais y no tengas mapas aun asi funciona pero no se ve mapa ninguno(como me paso a mi que compre el del sandero en polonia)funcionaba pero mapas nanai
si no funciona no deja aceptar ni nada es la licencia que esta ko

1 - Copie el nuevo archivo "DSI_config.BSD" al directorio "\ Storage Card \ system"
Y si el problema persiste
2 - Copie el nuevo archivo "license.lyc" al directorio "\ Storage Card 4 \ NNG \ LICENSE"
aqui esta la descarga
https://mega.nz/#!9BRlWDLL!2yCwg-R6z8MV ... zbkh6hVAKw
despues vendria lo de actualizar mapas y tal que ya seria a tu gusto o con supermod o lo que quieras pero yo no pondria los 2 a la vez
a ver si asi se hace algo porque sino... es que esta muyyy tocado ese medianav
repecto como acceder a wince del medianav mas vale un video que mil palabras
https://www.youtube.com/watch?v=gA16kWY ... pcw6yEz-_3

fredy2
Escribe mas que el admin
Mensajes: 482
Registrado: 25 Ene 2015, 17:24
Ciudad: alicante
Coche: Dacia lodgi

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor fredy2 » 16 Sep 2017, 15:13

-good , a ver si tengo un rato y lo miro con más detenimiento. Gracias.

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 1042
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor blade909 » 16 Sep 2017, 15:46

fredy2 escribió:-good , a ver si tengo un rato y lo miro con más detenimiento. Gracias.

ojo lo que le he puesto solo funciona con 4.03 el micom manager y si se toca lo que no se debe se puede hacer una cagada muy gorda.
lo que se pretende con el bt test mode es saber si funciona o no el bluetooth,
por ejemplo a mi como ciertos telefonos me funciona el indicador de cobertura y con el que tengo ahora no
explicacion de asistencia de medianav "medianav cumple con el protocolo bt2.0"
explicacion del fabricante de mi telefono TPLink " el telefono cumple el protocolo 2.0,actualice medianav"
:tease:
para volverse majara vamos
el dboot lo pondre en otro post con las instrucciones para medianav y medianav evo

Katala
Con la L en la espalda
Mensajes: 45
Registrado: 29 Jul 2016, 06:54
Ciudad: Barcelona
Coche: Clio

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor Katala » 16 Sep 2017, 20:04

Graciassssssssss ya tengo faena, me volvere a subir la radio a casa

Katala
Con la L en la espalda
Mensajes: 45
Registrado: 29 Jul 2016, 06:54
Ciudad: Barcelona
Coche: Clio

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor Katala » 19 Sep 2017, 22:34

Buenas ya lo he hecho, he entrado en micom le doy a boton bt test mode y no hace nada.......... el gps no me pilla satelites (el igo8 si pilla), esta a baud=9600 y puerto 6, el igo 8 esta a 9600 puerto 4, le cambio el puerto 6 por el 4 y sigue sin pillar satelites

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 1042
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor blade909 » 20 Sep 2017, 00:48

Katala escribió:Buenas ya lo he hecho, he entrado en micom le doy a boton bt test mode y no hace nada.......... el gps no me pilla satelites (el igo8 si pilla), esta a baud=9600 y puerto 6, el igo 8 esta a 9600 puerto 4, le cambio el puerto 6 por el 4 y sigue sin pillar satelites

si dices que tienes puesto el igo se supone que no tienes el medianav pelado como te aconseje para empezar a hacer pruebas desde 0,
pero bueno yo ya estoy pez con ese medianav,ya no se si funcionaba bien cuando lo conseguiste o no...
lo siento no le veo solucion facil

fredy2
Escribe mas que el admin
Mensajes: 482
Registrado: 25 Ene 2015, 17:24
Ciudad: alicante
Coche: Dacia lodgi

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor fredy2 » 20 Sep 2017, 19:31

Lo único que se me ocurre, es dentro de la Storage car4 borra el archivo,
SYSorigine.TXT, y el archivo
SYS.TXT, abrelo con el bloc de notas de windows, borra todo el contenido que hay dentro y prueba, poniendo esto dentro del archivo.

[device]
type="lge_ulc"

esto es lo que pone, cuando el archivo es nuevo, y sin trastear.

Katala
Con la L en la espalda
Mensajes: 45
Registrado: 29 Jul 2016, 06:54
Ciudad: Barcelona
Coche: Clio

Re: 1ª REVISIÓN SUPERMODD 4.0.6.

Mensajepor Katala » 20 Sep 2017, 19:35

medianav funcionando gps, era cambiar el puerto y ya esta, ahora esta full a falta del bluetooth que no le va el micro, el supermod de fabula¡¡¡¡¡¡¡

saludos


Volver a “Clio IV”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados