AYUDA INSTALACIÓN CÁMARA TRASERA

Toda la informacion sobre el Clio IV
Avatar de Usuario
jorgeorgevice
Con la L en la espalda
Mensajes: 62
Registrado: 10 May 2017, 14:59
Ciudad: Cartagena
Coche: Renault Clio IV 1.5 dCi 90 CV

AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor jorgeorgevice » 15 Jul 2017, 15:23

Muy buenas:

Creo que este tema ya se ha tratado en este foro, pero por mucho que miro no encuentro lo que necesito. Estoy interesado en instalar una cámara en la parte trasera de mi Clio IV Phase I, que se active y visualice a través de mi MediaNav 4.0.6. Lo llevaría a un centro especializado donde me hicieran la instalación, pero lo que no quiero es que el técnico me diga que el MediaNav no tiene entrada de vídeo y que por tanto no es posible la instalación o alguna otra excusa. Navegando por Google he visto que, aunque mi MediaNav no disponga de entrada de vídeo, en el "conector ISO" (no se si se llama así), hay unos pines dedicados a tal fin, es decir, proporcionar entrada de vídeo; ¿podría alguien entendido decirme cuáles son? Entiendo que la cámara situada en la parte trasera se alimentará de la luz de la marcha atrás y al accionar ésta, la cámara se conecta, comienza a enviar información al MediaNav, y dicha visualización se muestra automáticamente en la pantalla del MediaNav, siempre y cuando lo tenga encendido claro. ¿Esto es así de sencillo o tendría que efectuar también alguna modificación a nivel de software en el propio MediaNav, tal como habilitar la función de cámara de reversa, etc? En este caso, ¿cómo puedo habilitar dicha función en la pantalla del MediaNav? Querría dejar el aspecto del MediaNav tal cual, es decir, no quiero MediaSkin, Menavrus y cosas por el estilo, únicamente con la función añadida de la cámara de reversa.

¡¡Muchísimas gracias por adelantado!!

-thanks

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 928
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor blade909 » 15 Jul 2017, 17:58

pinout medianav http://www.tehnomagazin.com/Auto-radio- ... nector.htm
pone dacia pero es el mismo
modificacion del medianav para camara https://www.youtube.com/watch?v=9b7KcHY ... x=51usando el traductor de google se entiende a la perfecciony tiene todo lo necesario para la activacion

manual en un duster mismo caso para clio http://daciacatalunyaclub.mforos.com/21 ... -menavrus/
suertee :wink:

Bullmaz
Escribe mas que el admin
Mensajes: 567
Registrado: 05 Oct 2014, 20:04
Ciudad: Cantabria
Coche: Clio Sport router

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor Bullmaz » 15 Jul 2017, 20:37

Cuando tienes la pantalla apagada (reloj) también se enciende la cámara con la marcha atras

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 928
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor blade909 » 16 Jul 2017, 02:49

Bullmaz escribió:Cuando tienes la pantalla apagada (reloj) también se enciende la cámara con la marcha atras

yesss se enciende la camara
de eso se trata,eso si confirma que tienes un cable en el pin 3 morado creo que es,los dacia no lo traen,los captur tampoco,los clios normalmente si
al menos los limited,expression y dinamique
si vas a un taller de sonido o algo asi que no te cuenten que no lleva rca de video y que necesita un adaptador de 60€ blablabla,ya he visto casos,con cortar el rca de la camara y pelar los dos cables y ponerlos en los pines correctos es suficiente

Avatar de Usuario
Rocinante
Con la L en la espalda
Mensajes: 29
Registrado: 05 Feb 2017, 19:42
Ciudad: Lleida

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor Rocinante » 16 Jul 2017, 19:07

Tal vez te interesara echar un vistazo a este tema:

viewtopic.php?f=24&t=4573

Por cierto, yo tengo un Dacia Duster y me instalé la cámara, aunque en la Renault de Lleida me dijeron que no se podía. La cámara me costó en Amazon 12€, que es lo único que me gasté. Todo lo demás me lo hice yo.

Un saludo. -hi -hi -hi
Imagen

Avatar de Usuario
jorgeorgevice
Con la L en la espalda
Mensajes: 62
Registrado: 10 May 2017, 14:59
Ciudad: Cartagena
Coche: Renault Clio IV 1.5 dCi 90 CV

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor jorgeorgevice » 17 Jul 2017, 18:31

Bueno, ya por fin he conseguido activar la función de la cámara de reversa desde el dichoso menú "MICOM", seleccionando "Fitted" en la pestaña "Environment" y activando las guías, así como el tipo de ellas en la pestaña "Reverse Cam"; a cada parámetro que fui modificando le di a "Write" y luego a otro más abajo general que pone "Enregister" o similar; así se quedaron todos los cambios guardados, de hecho volví a entrar al "MICOM" para verificar que mis cambios estaban guardados y en efecto.

Añadir que no tengo Supermodd, Mediaskin, Menavrus ni nada similar, solo tengo la versión básica de 4.0.6, a la que fui añadiendo los correspondientes "lgu's" hasta llegar al "Windows Embedded", donde ejecuté el "MICOM". ¿Tendré algún problema por no tener el Menavrus, Mediaskin o similares? Yo creo que no, pues supuestamente ya he modificado en el "MICOM" los parámetros necesarios.

Hoy mismo fui a un centro especializado en montaje de sistemas de audio y demás de mi localidad y me han dicho que tienen que pedir el modelo de cámara acorde a mi modelo de vehículo. La cámara en cuestión iría situada en el borde inferior del parachoques, justo entre los 2 plafones de iluminación de la matrícula. Un detalle que me ha llamado la atención es que al indicarle al chico de allí que habría que conectar un cable de la cámara al PIN-3 del conector del MediaNav me ha dejado entrever que eso no hace falta, que conectando los pines 10 y 22 (+ y - de la cámara) es suficiente para que, cuando engrane la marcha atrás, la cámara ya se activa y empieza a enviar información. ¿Alguno podría explicarme un poco mejor para qué sirve conectar el + de la marcha atrás en el PIN-3 y así le pueda yo al chico dar la explicación? ¿Es para que se encienda automáticamente la pantalla al engranar la marcha atrás, si lo tengo apagado el MediaNav?

¡¡Una vez más, millones de gracias!!

-thanks

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 928
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor blade909 » 17 Jul 2017, 18:58

ye te comente que en los clios el pin 3 normalmente viene ocupado,llega desde la uch que es la que manda la señal de encender la marcha atras
normalmente las camaras tienen 4 cables (+ y-)de alimentacion y los cables (+y-) de entrada de video algunas camaras ademas traen un cable rojo añadido 5 cable para enviar la señal desde la luz de marcha atras al medianav,eso depende del modelo de camara,supongo que la conectaran a 12v de la propia luz de marcha atras,la original va a 6v y hay que hacer otras maniobras
si ya has activadola camara solo al meter la marcha atras deberias ver una pantalla negra si no tienes camara
otro consejo,con el micom reduce el tiempo de respuesta de 50000 a 5000 sg
ya nos contaras por cuantos eurelios te ha salido y como ha quedado

Bullmaz
Escribe mas que el admin
Mensajes: 567
Registrado: 05 Oct 2014, 20:04
Ciudad: Cantabria
Coche: Clio Sport router

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor Bullmaz » 17 Jul 2017, 20:56

Yo la instale a posteriori y tuve que conectar el pin 3

Avatar de Usuario
jorgeorgevice
Con la L en la espalda
Mensajes: 62
Registrado: 10 May 2017, 14:59
Ciudad: Cartagena
Coche: Renault Clio IV 1.5 dCi 90 CV

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor jorgeorgevice » 17 Jul 2017, 22:55

Pues he probado, con el motor arrancado a engranar la marcha atrás y ¡no se me pone ninguna pantalla negra! ¿Habré hecho algo mal? ¿Influirá de alguna manera que hace cosa de 2 años en la Renault me instalaron los sensores de aparcamiento traseros, los cuales empiezan a pitar al engranar la marcha atrás? ¿Podré llevar activos los 2 sistemas, el sonoro de los pitos del sensor y la cámara? Por mucho que entro y reentro al MICOM veo que tengo correctamente activados y guardados los parámetros necesarios. Madre mía, lo que no me gustaría es que me hicieran la instalación de cableado, conexiones y demás y luego que no me funcione por algo que no he hecho bien con el proceso del software... qué miedo. ¿Alguna sugerencia? -beg

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 928
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor blade909 » 17 Jul 2017, 23:10

:no deberia de influir,repito deberias tener ese cable al menos en la mayoria los he visto pero si dice bullmaz que en el suyo no lo tiene habra alguno que no lo traiga :bb: total con pasar un cable de la luz de marcha atras el + al pin 3 solucionado
si el micom manager te da todo eso como activado esta correcto
que acabado es y de que año?

Bullmaz
Escribe mas que el admin
Mensajes: 567
Registrado: 05 Oct 2014, 20:04
Ciudad: Cantabria
Coche: Clio Sport router

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor Bullmaz » 17 Jul 2017, 23:41

Recuerdo que no tenía ningún cable en el pin 3 tuve que meter el de la cámara .

Avatar de Usuario
jorgeorgevice
Con la L en la espalda
Mensajes: 62
Registrado: 10 May 2017, 14:59
Ciudad: Cartagena
Coche: Renault Clio IV 1.5 dCi 90 CV

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor jorgeorgevice » 18 Jul 2017, 00:03

blade909 escribió::no deberia de influir,repito deberias tener ese cable al menos en la mayoria los he visto pero si dice bullmaz que en el suyo no lo tiene habra alguno que no lo traiga :bb: total con pasar un cable de la luz de marcha atras el + al pin 3 solucionado
si el micom manager te da todo eso como activado esta correcto
que acabado es y de que año?


Matriculado en Julio de 2013, 1.5 dCi-90 CV, acabado Expression; el sistema es MediaNav 4.0.6.

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 928
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor blade909 » 18 Jul 2017, 00:14

deberia tener el pin ocupado el mio tb es el expression y lo traia preparado ya

Avatar de Usuario
jorgeorgevice
Con la L en la espalda
Mensajes: 62
Registrado: 10 May 2017, 14:59
Ciudad: Cartagena
Coche: Renault Clio IV 1.5 dCi 90 CV

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor jorgeorgevice » 18 Jul 2017, 00:32

blade909 escribió:deberia tener el pin ocupado el mio tb es el expression y lo traia preparado ya


¿Entonces por qué no se me pone la pantalla en negro al engranar la marcha atrás? ¿Porque no hay ninguna cámara todavía conectada? Accedí al MICOM teniendo el MediaNav 4.0.6, es decir, a través del Windows Embedded y activé los parámetros requeridos... pero tengo un miedo a haberme dejado algo sin hacer o haberlo hecho mal... -sweatdrop -beg

Avatar de Usuario
blade909
A este no hay quien lo eche de ForoClio
Mensajes: 928
Registrado: 03 Feb 2017, 18:25
Ciudad: galicia
Coche: clio Iv 1.5dci/dacia sandero 1.5 dci

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Mensajepor blade909 » 18 Jul 2017, 01:05

quizas no tenga el cable..no se..si dice bullmaz que el suyo no lo traia..el mio si y en algunos limted que he puesto camaras tambien
hasta que el "ingeniero" que te la pone no saque el medianav para fuera y se mire poco se puede saber si esta en cablecito morado o no...quizas no lo tenga por eso no te aparece en negro al poner la marcha atras


Volver a “Clio IV”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 4 invitados