Página 18 de 18

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Publicado: 24 May 2018, 15:45
por alvaroalex131
-giveup Cómo se corrige dentro de Maicon para que no salga el mensaje de cámara dañada o no conectada..

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Publicado: 24 May 2018, 19:12
por blade909
alvaroalex131 escribió:
24 May 2018, 15:45
-giveup Cómo se corrige dentro de Maicon para que no salga el mensaje de cámara dañada o no conectada..
corregir...no se corrige,simplemente se reduce al maximo y ni se ve
y no es con el micom manager,es con el micom config al que se puede acceder al entrar al Win CE del medianav,bien mediante los codigos o bien mediante el dboot

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Publicado: 21 Jul 2018, 03:22
por kitoalarco
blade909 escribió:
24 May 2018, 19:12
alvaroalex131 escribió:
24 May 2018, 15:45
-giveup Cómo se corrige dentro de Maicon para que no salga el mensaje de cámara dañada o no conectada..
corregir...no se corrige,simplemente se reduce al maximo y ni se ve
y no es con el micom manager,es con el micom config al que se puede acceder al entrar al Win CE del medianav,bien mediante los codigos o bien mediante el dboot
estimado podrías explicarme como reduciéndote ese mensaje, de que manera ingreso a Win CE y lo desactivo
Gracias

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Publicado: 21 Jul 2018, 14:45
por blade909
kitoalarco escribió:
21 Jul 2018, 03:22
blade909 escribió:
24 May 2018, 19:12
alvaroalex131 escribió:
24 May 2018, 15:45
-giveup Cómo se corrige dentro de Maicon para que no salga el mensaje de cámara dañada o no conectada..
corregir...no se corrige,simplemente se reduce al maximo y ni se ve
y no es con el micom manager,es con el micom config al que se puede acceder al entrar al Win CE del medianav,bien mediante los codigos o bien mediante el dboot
estimado podrías explicarme como reduciéndote ese mensaje, de que manera ingreso a Win CE y lo desactivo
Gracias
tienes que usar dboot para entrar en wince y despues usar micom config para poner el retardo de la camara al minimo.
ambas cosas se encuentran facil

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Publicado: 21 Jul 2018, 18:42
por kitoalarco
Gracias estimado; investigaré

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Publicado: 17 Oct 2018, 22:25
por Ketal1981
He visto un vídeo para montarlo en un Dacia y creo que en el Clío debe ser igual. En los enlaces del vídeo está la cámara y el cableado necesario. Yo ya lo tengo pedido y provare.
En el vídeo pone paso a paso el montaje y de esta manera evitas el error que da cuando quitas la marcha atrás.
https://youtu.be/470eTsLwZSE

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Publicado: 18 Oct 2018, 00:06
por blade909
Ketal1981 escribió:
17 Oct 2018, 22:25
He visto un vídeo para montarlo en un Dacia y creo que en el Clío debe ser igual. En los enlaces del vídeo está la cámara y el cableado necesario. Yo ya lo tengo pedido y provare.
En el vídeo pone paso a paso el montaje y de esta manera evitas el error que da cuando quitas la marcha atrás.
https://youtu.be/470eTsLwZSE
tu lo has dicho "crees"
en el video comete varios errores.
el de por donde pasa el cable ya es una chapuza completa en el caso del sandero porque entrara condensacion y/o agua en el faro.
otro error si tienes la camara conectada al mechero siempre conectada te durara mas menos un año..y con suerte.
particularidades de poner "esa" camara en el clio:
-agujerear la piel del paragolpes..hasta ahi correcto pero agujerear algo que cuesta 200€ sin pintar....yo no lo haria y hay muchas posibilidades de cargarte el absorvedor si se coloca enmedio de las luces de matricula
-pasar el cable,esto va con lo de antes,el absorvedor de un clio es muy distinto al del sandero (lo se bien) y no es nada facil colarlo hasta el hueco del faro o por donde tiene que ir originalmente (que no es el hueco del faro)
-para ir bien montada deberia meterse el cable por un tapon de goma que esta debajo del paragolpes,colando el cable por el hueco del faro podemos tener 2 problemas:
1-que los cables acaben cortandose (ese paso de cables corta,y mucho) lo se por experiencia y si se pone el faro en su lugar aprieta el cable de la camara y puede llegar a cortarse
2-al poner el faro encima de esos cables se aplasta la espuma aislante del faro,lo que da lugar a empañamientos del faro o incluso que entre agua
-dentro del habitaculo,segun el video por el lado derecho por el tema de llevar la corriente de 12v de la marcha atras...bla,bla bla...
no es necesario,en los clio el pin 3 de color violeta esta ocupado,viene de la UCH,no es necesario ese cable
se puede colar el cable perfectamente por el lado izdo.
-pasar el cable hasta delante...si donde esta la moqueta del maletero en los lados...facil.pero despues??no es el sandero,hay que sacar las gomas de puertas y colar el cable entre el hueco de las gomas y los plasticos protectores de los lados.hay quien lo hizo por el techo y despues lo bajo por el pilar A.lo mas practico es por el hueco de las gomas y por debajo de los pies del conductor previamente bien aislado el cable.
-bien...llegamos a nuestro medianav de clio y usamos ese magnifico adaptador....30€ de inutilidad a mi parecer...
porque? no necesitamos el cable + de marcha atras
el RCA se puede pelar perfectamente y quedan un cable amarillo y uno negro +video -video,que con pines de arduino que se consiguen en cualquier sitio de electronica,amazon,ebay o pines especificos de 200 pines a 1€ hacen su funcion
el conector original se abre y se pueden meter esos pines.

ahora lo que se deberia hacer para que la camara no te dure un año o 6 meses por estar siempre encendida
un rele de 6v 5 patillas unos 4-5€ en tiendas de electronica ,alimentado por el medianav pin 9 y pin 21 +6v y masa que al activarse pasa de un contacto normalmente cerrado a normalmente abierto.en esta fase de normalmente abierto una entrada 12v (si te gusta del mechero pues del mechero) que la quieres coger del cable rojo de potencia del medianav?? mas facil,esta ahi al lado y seran mAh que le robas...
y de ahi la salida de +12v accionada por el rele y controlada por el medianav con 6v.

este cable de 12v que hacemos con el?? OO
si somos un poco listos lo habremos pasado con el de video desde el maletero al medianav,sino a hacer el camino inverso
este cable alimentara nuestra camara,y la masa de alimentacion de la camara..pues a una masa que tengamos en el maletero,normalmente hay un tornillo de masa debajo del plastico beige donde va el cinturon.
si la conectamos a las luces..upsss interferencias a la vista
despues de conectar este cable +12v que viene del rele a la alimentacion de nuestra camara,probamos todo y veremos que nuestro medianav EVO con nuestro rele de 4€ no da fallo de la camara...


siento el tocho,esta es la solucion o unas camaras que circula por aliexpress que ya traen condensadores que retardan la alimentacion.pero a 12V conectada siempre NO ES LA SOLUCION.

Re: AYUDA INSTALACIÓN CÁMARA TRASERA

Publicado: 22 Nov 2018, 17:27
por Tce90cv
Buenas tardes a todos, antes de nada me gustaría agradeceros a todos, que compartáis tanta sabiduría sobre nuestros ''clios'', ya que con eso permitís que ''ignorantes en estos temas'' (como yo), nos decidamos a actualizar y mejorar las características de nuestros coches sin tener que acabar desplumados.
Una vez dicho esto quiero decir que después de leer y releer el foro, me he decidido a instalar y activar la cámara trasera.
Dispongo de un clio vi Sport tourer, dotado con Media Nav Evolution, con version de software 7.0.5. Gracias a toda la información de este foro, he conseguido entrar en Micom Test y activar la cámara.

Acabo de pedir la cámara, este modelo.

https://www.amazon.es/Universal-Reverti ... ref=plSrch

Mientras me llega la cámara, voy a buscar el resto de material necesario para hacer correctamente el cableado en una tienda de electrónica; conociendo que hay dos opciones para compensar la diferencia de cámara original a 6v y la que compré de 12v..... mediante un rele y con el dboot y micon..... creo que optaré por instalar el rele, ya que no tengo muy claro como bajar el tiempo de respuesta de la cámara con el dboot y me parece complicado.
Ahora es donde tengo el problema, una vez decidido instalar el rele....¿Cual debo comprar?, ¿Cómo se lo pido en la tienda de electrónica?, ¿Hay algun esquema fiable para hacer bien las conexiones?.
Tener en consideración que esto a mí se me da muy mal...no entiendo de electrónica ¿Alguien puede echarme una mano? ¿Los patillas de los reles vienen marcados para poder seguir las conexiones aquí descritas??
Muchas gracias por adelantado. Un saludo.